正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 同花順指標公式 > 正文

同花順神馬獵莊拐點指標公式

同花順指標公式源碼概況:
  • 指標類別: 同花順指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 均線
  • 畫線方法: 主圖
  • 日期:2022-12-15 來源:互聯網
同花順指標公式源碼介紹:

同花順神馬獵莊拐點指標公式:

ZF:=(H-L)/REF(C,1)*100;
TJ:=ZF/REF(ZF,1)>1.1 AND V/REF(V,1)>1.1 AND C>O;
A1:=BARSLAST(REF(CROSS("macd.DIF","MacD.DEA"),1));
B1:=REF(C,A1+1)>C AND REF("maCD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");
DRAWTEXT(FILTER(B1>0,5),L-0.38,'MACD底背'),colorgreen;
A2:=BARSLAST(REF(CROSS("kdj.K","kdJ.D"),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
DRAWTEXT(FILTER(B2>0,5),L-0.39,'KDJ底背'),coloryellow;
A3:=BARSLAST(REF(CROSS("rsi.RSI1","RSI.RSI2"),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
DRAWTEXT(FILTER(B3>0,5),L,'RSI底背'),colorcyan;
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");
DRAWTEXT(FILTER(D1>0,5),H+0.08,'MACD頂背'),colorwhite;
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
DRAWTEXT(FILTER(D2>0,5),H+0.32,'KDJ頂背'),colorwhite;
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
DRAWTEXT(FILTER(D3>0,5),H+0.1,'RSI頂背'),colormagenta;
MA5:EMA(CLOSE,5),coloryellow;
MA10:EMA(CLOSE,10),COLORFFFFFF;
MA30:EMA(CLOSE,30),COLORFF0000;
MA60:EMA(CLOSE,60),colorred;
VAR37:=EMA(EMA(EMA(CLOSE,2),2),2);
VAR47:=(MA(VAR37,47))*(0.99);
分水嶺:(MA(VAR37,13))*(0.99),LINETHICK2,COLORFF00FF;
DRAWTEXT((MA(CLOSE,13) > MA(CLOSE,18)) AND CROSS(CLOSE,MA(CLOSE,4)) AND (MA(CLOSE,4) < MA(CLOSE,13)),(LOW)*(0.97),'贏'),COLOR00FF00;
B36:=MA(CLOSE,3) - MA(CLOSE,6);
B612:=MA(CLOSE,6) - MA(CLOSE,12);
J:=((B36)/(CLOSE))*(10);
J1:=((B612)/(CLOSE))*(10);
DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.95),'獵莊'),colorred;
KS:=((CLOSE - MA(CLOSE,13))/(MA(CLOSE,13)))*((-200));
RKS:=REF(KS,1);
FT:=((RKS)/(KS) >= 1.23) AND (RKS >= 8) AND ((CLOSE)/(REF(CLOSE,1)) >= 1.03);
反彈:STICKLINE(FT,HIGH,LOW,0,1),LINETHICK2,COLOR00FF00;
STICKLINE(FT,OPEN,CLOSE,8,0),coloryellow;
VAR10:=MA(CLOSE,80) - (MA(CLOSE,10))/(3);
VAR11:=REF(CLOSE,1);
VAR12:=((SMA(MAX(CLOSE - VAR11,0),18,1))/(SMA(ABS(CLOSE - VAR11),18,1)))*(100);
DRAWICON(CROSS(79,VAR12),(HIGH)*(1.035),2),COLOR008000;
DRAWTEXT(CROSS(79,VAR12),(HIGH)*(1.04),' 拋↓'),COLORFFFFFF;
VAR1:=LLV(LOW,22);
VAR2:=HHV(HIGH,22);
AK1:=EMA(((CLOSE - VAR1)/(VAR2 - VAR1))*(100),5);
AK:=EMA(((CLOSE - VAR1)/(VAR2 - VAR1))*(50),13);
DD:=EMA((0.667)*(REF(AK1,1)) + (0.333)*(AK1),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA(((CLOSE - VAR3)/(VAR4 - VAR3))*(100),3);
VAR6:=(AK + VAR5)/(2);
VAR7:=EMA((0.667)*(REF(VAR5,1)) + (0.333)*(AK1),2);
VAR8:=EMA(VAR6,5);
BB:=EMA((0.667)*(REF(VAR8,1)) + (0.333)*(VAR8),2);
AB:=CROSS(AK1,AK);
BB1:=CROSS(AK1,BB) AND (BB < 30);
CD:=(BB1)*(0.6);
DRAWTEXT((CD = 0.6),(LOW)*(0.98),'□'),LINETHICK1,COLORFFFFFF;
DRAWTEXT((AB = 1),(LOW)*(0.98),'■'),LINETHICK1,COLOR66FFCC;
DRAWTEXT((AB = 1),(LOW)*(0.94),'拐點 '),COLOR33CC99;
VAR111:=(((CLOSE - MA(CLOSE,6))/(MA(CLOSE,6)))*(200) + ((CLOSE - MA(CLOSE,24))/(MA(CLOSE,24)))*(200) + ((CLOSE - MA(CLOSE,32))/(MA(CLOSE,32)))*(200))/(3);
DRAWICON((VAR111 > 20) AND FILTER((VAR111 < REF(VAR111,1)),5),(HIGH)*(1.02),2),COLORFF00FF;

同花順神馬獵莊拐點指標公式實例圖解:

同花順神馬獵莊拐點指標公式

同花順神馬獵莊拐點指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
亚洲最新性爱精品,日本护士自慰XXXXX,日日摸夜夜添夜夜添无码视频夫区,密月AV