正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 同花順指標公式 > 正文

同花順大機構決策密碼指標公式

同花順指標公式源碼概況:
  • 指標類別: 同花順指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 趨勢
  • 畫線方法: 副圖
  • 日期:2022-12-16 來源:互聯網
同花順指標公式源碼介紹:

同花順大機構決策密碼指標公式:

N1:=1;
IF(n1<1)
{
IF(CLOSE>OPEN)
RETURN "陽";
ELSE IF(CLOSE<OPEN)
RETURN "陰";
ELSE IF(CLOSE==OPEN AND OPEN>=CLOSE[1])
RETURN "陽";
ELSE IF(CLOSE==OPEN AND OPEN<=CLOSE[1])
RETURN "陰";
MONEY;
K線換手;
}
IF(n1>0)
{
Var1=MONEY/VOL;
A=SMA(Var1,5,1)-SMA(Var1,55,1);
B=SMA((A-SMA(A,5,1)),5,1);
風險系數:B;
aa:=MA(CLOSE,5);
前非紅:=IF(REF(CLOSE,1)<REF(aa,1) OR REF(A,1)<REF(A,2) OR REF(B,1)<REF(B,2),1,2);
當紅:=IF(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),1,2);
LOWV1:=LLV(LOW,8);
HIGHV1:=HHV(HIGH,8);
RSV1:=EMA((CLOSE-LOWV1)/(HIGHV1-LOWV1)*100,3);
K11:=EMA(RSV1,3);
D11:=MA(K11,2);
LOWV2:=LLV(LOW,21);
HIGHV2:=HHV(HIGH,21);
RSV2:=EMA((CLOSE-LOWV2)/(HIGHV2-LOWV2)*100,3);
K22:=EMA(RSV2,3);
D22:=MA(K22,2);
V5:=MA(V,5);
V18:=MA(V,18);
IF(V>V5 AND V>V18)
Ll:=6.5;
ELSE Ll:=0;
IF(D11>REF(D11,1))
dx:=2.1;
ELSE dx:=0;
IF(D11<25)
dz:=7.6;
ELSE IF(D11<28)
dz:=6.1;
ELSE IF(D11<31)
dz:=4.6;
ELSE IF(D11<35)
dz:=3.1;
ELSE IF(D11<40)
dz:=1.6;
IF(D22<25)
dz2:=7.6;
ELSE IF(D22<28)
dz2:=6.1;
ELSE IF(D22<31)
dz2:=4.6;
ELSE IF(D22<35)
dz2:=3.1;
ELSE IF(D22<40)
dz2:=1.6;
zz:=Ll+dx+dz+dz2;
MAVOL$0:MA(VOL,2);
MAVOL$1:MA(VOL,5);
MAVOL$2:MA(VOL,20);
RSV1=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a1=SMA(RSV1,3,1);
b1=SMA(a1,3,1);
e1=3*a1-2*b1;
IF(前非紅=1 AND 當紅=1 AND zz>16 AND C>O*0.985 AND C>REF(C,1)*0.98)//23
RETURN ("yang");
IF(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1) AND REF(MAVOL$1,1)<MAVOL$1 AND REF(MAVOL$2,1)<MAVOL$2 AND 前非紅=1 AND 當紅=1 AND b1<80)
RETURN ("buy");
IF(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1))
RETURN ("colorred");
IF(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1))
RETURN ("colorwhite");
IF(A<REF(A,3) AND B<REF(B,3))
RETURN ("colorgreen");
IF(A>REF(A,1) AND B<REF(B,1))
RETURN ("colorwhite");
IF(A<REF(A,1) AND B>REF(B,1))
RETURN ("colorwhite");
}

同花順大機構決策密碼指標公式實例圖解:

同花順大機構決策密碼指標公式

同花順大機構決策密碼指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
亚洲最新性爱精品,日本护士自慰XXXXX,日日摸夜夜添夜夜添无码视频夫区,密月AV